Windows Installationsfehler: „Es konnte keine neue Partition erstellt oder eine vorhandene Partition gefunden werden!“

In meiner Laufzeit als IT’ler habe ich bis jetzt schon unzählige mal Installation von verschiedenen Windows System durchgeführt, weshalb ich hiermit kurz einen Fehler festhalten möchte, welcher ab und zu auftritt!
Ganz egal ob man nun z.B.: Windows 7 / 8 / 8.1 / 10 etc… installiert!

Beim auswählen der Festplatte bzw. Partition auf der Windows installiert werden soll, taucht manchmal nämlich diese Fehlermeldung auf:

„Es konnte keine neue partition erstellt oder eine vorhandene Partition gefunden werden!“

Die Lösung für diese doch etwas merkwürdige Fehlermeldung, findet man hierbei immer im Bios! Genauer gesagt ist die Bootreihenfolge das Problem!

Ursache:

Windows möchte bei der Installation den Bootmanager für den Start des Computers auf die erste Festplatte schreiben, welche im Bios in der Bootreihenfolge hinterlegt ist!

Die allermeisten Benutzer werden aber zum installieren die Bootreihenfolge geändert haben, sodass Sie Windows z.B. von einem USB-Stick installieren können! Sprich der Computer soll z.B. vom angeschlossen Windows Installations USB-Stick booten!

Wenn aber als zweiter Eintrag nicht zwingend die Festplatte für das neue Windows folgt, funktioniert der Installations-Vorgang bzw. Windows-Setup nicht, und es kommt zu der obigen Fehlermeldung!
Denn Windows geht zwingend davon aus, dass der zweite Eintrag in der Bootreihenfolge, das Zielmedium sprich die Festplatte ist, auf der Windows installiert werden soll!

Hat man also an zweiter Stelle der Bootreihenfolge ein Laufwer, oder ein anderes USB Gerät etc… und keine Festplatte auf der Windows Installiert werden soll bzw. kann hinterlegt, landet man bei der obigen Fehlermeldung!

Lösung:

  1. Computer neustarten
  2. Bios aufrufen (je nach Mainboard, meistens aber mithilfe der ENTF-Taste oder F2,F10 etc…)
  3. Konfigurieren der Bootreihenfolge wie z.B. hier:
  4. Anschließend startet man die Windows Installation nochmals und diese doch etwas merkwürdige Fehlermeldung wird nicht mehr auftauchen!

 

 

Permanentlink zu diesem Beitrag: http://blog.adminweb.at/windows-installationsfehler-es-konnte-keine-neue-partition-erstellt-oder-eine-vorhandene-partition-gefunden-werden/

14 Kommentare

Zum Kommentar-Formular springen

  1. Hallo,
    hatte den gleichen Fehler. Vorschläge zur Bootreihenfolge umgesetzt, aber kein Erfolg. Erst der Hinweis auf das Löschen der Partition hat geholfen. Windows 10 installiert, läuft.

  2. Ich habe ein Lenovo B560 auf dem ich W7 per USB Stick installieren will und bekomme auch diese Fehlermeldung.
    Leider hilft keiner der Ratschläge.
    Ich habe alle USB Ports probiert. Jeweils mit vorhandener Partition und auch ohne.
    Ebenso mit allen Bootreihenfolgen.
    Das ganze mit 2 Festplatten.
    Falls noch jemand eine schlaue Idee hat wäre ich doch sehr dankbar.
    VG
    Peter

    1. Hi,
      Schalt Mal die uefi Option im BIOS an.
      Hat den gleichen Fehler auch und Bootreihenfolge hatte nicht geholfen.

    2. Hat geholfen danke

  3. Ich komme hier leider nicht weiter:
    Erstmal zu meinem System:
    Mainboard: Aorus X470 Ultra Gaming
    Festplatten:
    Samsung 970 Pro M2 512GB
    2x Samsung 860 Pro 512GB als normale SSD und diese sind dann im Raid übers Bios eingestellt.

    Ich habe die 970er als Primären Bootdatenträger im Bios eingestellt und den Raid mit den 2 860ern als zweite in die Bootreihenfolge gesetzt. Danach kommen erst USB-Laufwerke, wenn angeschlossen.
    Jetzt habe ich das Problem, dass er mir im von USB-Stick gestarteten Windowssetup nun bei den Festplatten nur ein Laufwerk anzeigt von 476,9GB.
    Wenn ich dieses Laufwerk aufrufen möchte, dann zeigt er mir die Fehlermeldung an.
    Der USB Stick kann es nicht sein, da er keine 10GB kappazität hat. Ich kann leider nicht sagen, ob er meine M2 oder eine der einzelnen SSDs anzeigt.
    Brauche hier leider etwas spezielle Hilfe, LG

    1. Hallo Daniel!

      Also ich vermute mal dass du deine SATA SSD auch auf den Controller angeschlossen hast, welcher durch deine zwei anderen SSDs (die im RAID Verbund) auch im RAID Modus läuft!
      Du kannst ja einmal versuchen dir den Raid SATA Treiber von Asus herunterzuladen und anschließend im Windows Setup unter „Treiber Laden“ den Treiber Laden! Vllt wird dir dann deine zweite SSD auch angezeigt 😉

      Alternativ könntest du aber auch einmal einfach die M2 SSD ausbauen oder im BIOS deaktivieren (falls möglich) und dann nochmals schaun! Dadurch kannst du feststellen, ob dir deine M2 SSD oder die eine normale SATA SSD angezeigt wird 😉

      Ansonsten würde ich im BIOS bei der Bootreihenfolge an ERSTER Stelle den Windows USB Installationsstick stellen und an ZWEITER Stelle deine SSD auf der dein Windows installiert werden soll 😉

      PS:Du kannst mich auch gerne direkt per E-Mail anschreiben (siehe Kontaktformular 😉 )

      LG
      Daniel

  4. Hallo Daniel,

    habe die gleiche Meldung über das nicht installieren können erhalten und bin trotz der guten Anleitung fast verzweifelt.
    Im Bios alle Einstellungen so vorgenommen, wie du es beschrieben hast. Unzählige Male neu gestartet und immer wieder die selbe Mitteilung, dass keine neue Partition u.s.w. erstellt werden konnte. Ich hatte über ein externes Programm die Festplatte sogar im weiteren Verlauf noch formatiert sowie alle Partitionen gelöscht und den Zustand einer wie frisch gekauften Platte erzeugt. Diese auch in GPT eingerichtet. Aber es half alles nichts!!!
    Letzten Endes klappte es aber erst, wenn man die Festplatte bzw. Partition, auf der man das System installieren will, einfach löscht. Formatieren half hier nicht. Danach konnte ich über weiter dann doch das System installieren. Alles etwas merkwürdig. Allen, die auch mal diese penetrante und unverständliche Windowsmeldung erhalten, sollten diesen Trick anwenden und dann sollte auch alles gut werden.
    Gruß Mario

    • Ulli Lieber on 20. Dezember 2018 at 20:29
    • Antworten

    Vielen Dank, ich war schon kurz vor der Verzweiflung und dann ist es so leicht zu lösen. 🙂
    LG Ulli

    1. Hallo Ulli!

      Das freue ich mich jedes mal wieder, wenn jemand ein postives Feedback hinterlässt, und ich sehe dass ich auch anderen mit meinen Beiträgen helfen konnte!

      Da freue ich mich gleich noch ein Stück mehr auf das kommende Weihnachten!

      LG
      Daniel

  5. GROSSER DANK – das war die Lösung nach vielem Suchen im Internet für eine Problemlösung.

    Eigentlich steht bei mir immer USB-CD im BIOS an erster Stelle.
    Und an zweiter Stelle erst dann das Laufwerk.

    Hatte aber das Laufwerk an letzte Stelle gesetzt, weil trotz 2. Stelle heute stets die Position 1 – USB-CD – beim Booten übergangen worden war.
    Damit wurde dann zwar das Boot-Problem gelöst, aber eben mit der betreffenden Fehlermeldung.

    Also jetzt wieder nach vorliegender Lektüre die gewohnt normale Bootreihenfolge wiederhersgestellt, und überraschenderweise klappte das Booten wie auch sonst immer. ZUM GLÜCK – denn WIN10 installierte sich dann fehlerfrei

    1. Freut mich wenn ich sehe dass ich mit meinem kleinem Blog & dessen Beiträge auch anderen Leuten helfen kann =)

      Das Motiviert einen weiter zu machen!

      LG
      Daniel

    • Tamas H. on 17. September 2018 at 21:22
    • Antworten

    Hallo Allerseits,

    bei meinem Dell Laptop hatte ich das gleiche Problem beim letzten Windows 10 Reinstall. Die boot-Reihenfolge war aber nicht der Grund. Als ich dann nach vielen Versuchen das USB- Installationsmedium in einen anderen USB-Anschluss gesteckt habe, ging es…

    Grüße,
    Tamas

  6. Hallo, leider doch. Hab die Bootreihenfolge geändert aber der Fehler bleibt. Windows ist mir vor paar Tagen abgeschmiert und seit dem geht nichts mehr. Hab c formatiert, da reparieren und Wiederherstellen usw. Alles nicht funktioniert hat. Es startet immer nur WindowsRE. Und alle Tools in RE funktionierten nicht. Jetzt funktioniert die Neuinstallation von USB- STICK auch nicht.

    1. Hallo Mathias!

      Du schreibst WindowsRE…. Dies deuter auf noch einen vorhandene Partition auf deiner Festplatte hin!
      Was hast du den genau für einen PC/Laptop?
      Alternativ kannst du ja auch über das BootMenü von deinem USB Stick booten, vorrausgesetzt dieser ist natürlich auch wirklich bootfähig 😉

      Du kannst mich aber für nähere auch gerne per E-Mail kontaktieren! (zb über das Kontaktformular), vllt kann ich dir ja weiterhelfen 😉

      LG
      Daniel

Schreibe einen Kommentar

Your email address will not be published.